Postmark Service Issue: Outbound sending is delayed | Postmark Status
Incident Report for Skio
Resolved
This incident has now been resolved.
Posted Feb 03, 2023 - 14:54 EST
Investigating
Postmark is currently investigating an issue causing a day in sending emails. This impacts receiving Skio notifications and login codes. We are working with Postmark towards a resolution.
Posted Feb 03, 2023 - 12:42 EST
This incident affected: Postmark.