Analytics page is experiencing troubles loading.
Incident Report for Skio
Resolved
The issue that prevented our legacy analytics from displaying has been resolved.
Posted May 22, 2023 - 20:24 EDT
Identified
We're continuing to investigate an issue with our legacy analytics feature, alongside one of our partners.
Posted May 22, 2023 - 17:26 EDT
Investigating
We're currently investigating an issue with one of our partners that is preventing the analytics page from displaying.
Posted May 22, 2023 - 17:19 EDT
This incident affected: Skio Merchant Portal.