Skio Dashboard is not accessible from Shopify
Incident Report for Skio
Resolved
We've resolved an issue that was preventing the redirect from Shopify to the Skio Dashboard.
Posted Feb 21, 2023 - 12:59 EST
Investigating
We're currently investigating an issue with the redirect from Shopify to the Skio app that now prevents Skio from loading when accessing via Shopify.
Posted Feb 21, 2023 - 12:45 EST
This incident affected: Skio Merchant Portal.